#

Excel: Gesamte Häufigkeit Anzahl von Texten berechnen
 
Wie kann man die gesamte Anzahl als Häufigkeit eines Wertes in Excel ermitteln?
Wie oft kommt ein Wert vor?
 
Excel-Trick:
mit der Taste Shift+Ctrl+Enter wird in der Formeleingabe eine Matrixfunktion als geschweifte Klammern {..} eingegeben
 
 
Mit der folgenden Formel wird die gesamte Anzahl verschiedener Werte in einem Bereich ermittelt.
Dabei wurde arrTexte als Bereich NamensVariable definiert.man könnte auch C5:C19 eingeben.
 

{=SUMME(WENN(arrTexte=" ";0;1/ZÄHLENWENN(arrTexte;arrTexte)))}

 
 

 
 
=SUMME(WENN(arrTexte=" ";0;1/ZÄHLENWENN(arrTexte;arrTexte)))
 

Häufigkeit Nr Zahlen

Häufigkeit Text Falsch

Wie oft kommt ein
spezieller Wert vor

Gesamt Häufigkeit

*{..} Klammer
Formeleingabe und Shift+Ctrl+Enter

Nr

Text

=HÄUFIGKEIT($B:$B;B5)

=HÄUFIGKEIT(C5:C19;C5)

=ZÄHLENWENN($B:$B;"=" & B5)

{=SUMME(WENN(arrTexte=" ";0;1/ZÄHLENWENN(arrTexte;arrTexte)))}

1

Alfa Romeo(Italien)

1

0

1

2

Audi(Deutschland)

2

0

1

12

3

BMW(Deutschland)

3

0

1

Gesamte Anzahl verschiedener Texte


 

4

Brilliance(China)

7

0

4

4

Brilliance(China)

7

0

4

4

Brilliance(China)

7

0

4

4

Brilliance(China)

7

0

4

5

Citroën(Frankreich)

8

0

1

6

Dacia(Rumänien)

9

0

1

7

Dodge(USA)

10

0

1

8

DS(Frankreich)

11

0

1

9

FAW(China)

12

0

1

10

Ferrari(Italien)

13

0

1

11

Fiat(Italien)

14

0

1

12

Ford(USA)

15

0

1


 
 
Mobile

.

0123movie.net